matrix-media-event-decrypt/shell.nix
networkException af2baa5089
Everywhere: Initial commit
This patch adds an initial implementation of a tool to
download and (if encrypted) decrypt matrix media based
on the decrypted event content.
2024-08-21 21:31:17 +02:00

8 lines
141 B
Nix

{ pkgs ? import <nixpkgs> {} }: pkgs.mkShell {
nativeBuildInputs = with pkgs; [
# building
cargo
pkg-config
openssl
];
}